This is an example incident
Incident Report for SteamUnlocked
Postmortem

People love free steam games, no doubt. But what many people hate is downloading so many parts and trying to install them on their own. This is why we are the only site that pre-installs every game for you. We have many categories like shooters, action, racing, simulators and even VR games! We strive to satisfy our users and ask for nothing in return. We revolutionized the downloading scene and will continue being your #1 site for free games. SteamUnlocked

Posted Aug 19, 2023 - 10:01 UTC

Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Aug 18, 2023 - 09:57 UTC
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Aug 18, 2023 - 09:47 UTC
Identified
As you continue to work through the incident, update your customers frequently.
Posted Aug 18, 2023 - 09:53 UTC
Investigating
When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted Aug 18, 2023 - 10:23 UTC